Avatar of Fluffy #2500
Fluffy #2500
No sound.(1)Category: Technical SupportApril-11-2016 12:01 PM PDT (1 year ago) Go to Blizzard forum post
Hello.

I played Diablo recently and stuff was working fine, but when I logged in today I got no sound in any stage of the game. I have the same headset, in the same port, with the same settings as last time (As I never unplug it)

Here is what I have done;

- Checked windows sound mixer (It's not muted, at 100% but no green bar is showing for sound).
- I checked all sound settings in game to make sure they were enabled. I disabled sound to then enable sound again, restarted the game but that didn't fix it either.
- I've used another headset which did not fix it.
- Swapped USB ports.
- Checked drivers for both razer synapse software and drivers for my pc.
- I get sound in all other blizzard games + everywhere else.

I can't think of anything else to do as of now, and hope someone here can point me in another direction, cheers.
Avatar of Delmoryth
Delmoryth
No sound.(2)April-12-2016 9:05 AM PDT (1 year ago) Go to Blizzard forum post
Hello Fluffy,

Have you tried repairing the game to make sure there are no corrupted files?
battle.net/support/article/6572

I would also try a selective startup, just to make sure there are no background programs interfering:
battle.net/support/article/200483

If the issue persists, please create a MSInfo file and paste the content on the thread:
battle.net/support/article/200581

You can paste the content of the file on a web like Pastebin and provide us with the link.

______________________________________________________
Got feedback about the support I'm providing? Leave your comments here!
Avatar of Tiogaradh
Tiogaradh
No sound.(18)August-27-2016 1:32 AM PDT (11 months ago) Go to Blizzard forum post
Hey guys,
This is a known issue that we are investigating, as soon as we have any new information we will update.

_____________________________________________________
Na na na na na na na na na na na na na na na na Survey!
https://www.surveymonkey.com/s/Tiogaradh
Avatar of Tiogaradh
Tiogaradh
No sound.(20)September-3-2016 6:47 AM PDT (11 months ago) Go to Blizzard forum post
Just to provide a potential workaround to this while the investigation continues.

1.Go to the Control Panel.
2.Open the Sound settings.
3.Right click on the default device and select Properties.
4.Select the Advanced tab.
5.Set their Sample Rate to the 16 bit, 44100 Hz (CD Quality) option found in the drop down menu.
6.Click on Apply and OK, and test out the game.


_____________________________________________________
Na na na na na na na na na na na na na na na na Survey!
https://www.surveymonkey.com/s/Tiogaradh
Avatar of Tiogaradh
Tiogaradh
No sound.(23)September-6-2016 12:43 AM PDT (11 months ago) Go to Blizzard forum post
Thanks for the update XeroRenegade, has this worked for anyone else?

_____________________________________________________
Na na na na na na na na na na na na na na na na Survey!
https://www.surveymonkey.com/s/Tiogaradh
Avatar of Tiogaradh
Tiogaradh
No sound.(25)September-12-2016 1:21 AM PDT (10 months ago) Go to Blizzard forum post
@Kaeffchen The issue is still being worked on so hopefully we can get you back to normal settings soon.

_____________________________________________________
Na na na na na na na na na na na na na na na na Survey!
https://www.surveymonkey.com/s/Tiogaradh
Feedback for Diablo Somepage